• 26/15/48/4 Đường 21, Phường Long Bình, Thành phố Hồ Chí Minh, Việt Nam
  • 0909 435 605
Hotline: 028 3535 7605
Bộ chuyển mạch Rukus ICX7150-C12P-2X1G Switch Ruckus 12 Ports Compact with 1 GBE Uplinks Bộ chuyển mạch Rukus ICX7150-C12P-2X1G Switch Ruckus 12 Ports Compact with 1 GBE Uplinks

Bộ chuyển mạch Ruckus ICX7150-C12P-2X1G (Switch Ruckus 12 Ports Compact) là thiết bị chuyển mạch nhỏ gọn, hiệu suất cao được thiết kế tối ưu cho môi trường doanh nghiệp. Sản phẩm cung cấp 12 cổng Gigabit Ethernet hỗ trợ cấp nguồn PoE/PoE+ (tổng công suất 124W) dành cho các thiết bị như camera, bộ phát wifi, cùng 2 cổng Uplink 1GbE (có thể nâng cấp lên 10GbE SFP+). Với thiết kế tản nhiệt không quạt (fanless) hoạt động hoàn toàn yên tĩnh và hỗ trợ định tuyến tĩnh Layer 3, thiết bị là giải pháp mạng linh hoạt, an toàn và lý tưởng cho các không gian văn phòng nhỏ, phòng học hoặc điểm bán lẻ, khách sạn.

ICX7150-C12P-2X1G Switch Rukus Số lượng: 0 cái

Lưu ý quan trọng: Các tính năng Advance như (OSPF, VRRP, PIM, PBR...) yêu cầu phải mua thêm license BR-ICX-7150C-21U210R-P-01 để kích hoạt.

Thông số hiệu suất và Khả năng mở rộng (Performance and Scalability)

Switching capacity (data rate, full duplex)68 Gbps
Forwarding capacity (data rate, full duplex)51 Mpps
10/100/1000 Mbps RJ45 downlinks12
10/100/1000 Mbps RJ45 uplinks2 (full duplex only, no PoE)
1/10 Gbps SFP/SFP+ uplinks2 (with license)
PoE/PoE+ ports12
Maximum PoE Class 3 ports (15.4 W per port)8
Maximum PoE+ Class 4 ports (30 W per port)4
Base IPv4/v6 Layer 3 routing (static routing, RIP)Yes
Advanced IPv4/v6 Layer 3 routingWith license (OSPF, VRRP, PIM, PBR features)
Aggregated stacking bandwidth240 Gbps
Stacking density12 (maximum switches in a stack)
Stacking portsUp to 2×10 GbE SFP+
Maximum stacking distance10 km
Campus FabricFabric Port Extender (PE)

Nguồn điện và Môi trường (Power & Environment)

Power inlet (AC) / Input voltageC14 / AC: 100 to 240 VAC @ 50 to 60 Hz
Power supply rated maximum (AC)150 W
PoE power budget (AC)124 W
Switch power consumption (25°C)Idle: 20 W | 10% traffic: 157 W | 100% traffic: 157 W (full PoE load)
Switch heat dissipation (25°C)Idle: 69 BTU/hr | 10% traffic: 536 BTU/hr | 100% traffic: 537 BTU/hr
Airflow / AcousticsFanless / Fanless (min fan speed)
Net Weight / Dimensions2.58 Kg / 440 (W) x 370 (D) x 43.65 (H) mm
MTBF (25°C)562,889 hours

Thông số kỹ thuật hệ thống (System Specifications)

DRAM / NVRAM (Flash)1 GB / 2 GB
Packet buffer size2 MB (12/24 port), 4 MB (48 port)
Maximum MAC addresses16,384
Maximum VLANs / PVLANs4,095 / 32
Maximum STP (spanning trees instances)254
Maximum VEs / ARP entries128 / 4,094
Maximum routes (in hardware)1,000 (IPv4), 1,000 (IPv6) / Next hop address: 4,094
Maximum jumbo frame size9,216 bytes
Multicast groups3,072 (Layer 2) / 2,048 (Layer 3)

Connector options:

  • 10/100/1000 Mbps RJ-45, 1 Gbps SFP ports, 1/10 Gbps SFP+ ports.
  • Out-of-band Ethernet management: 10/100/1000 Mbps RJ-45.
  • Console management: RJ45 serial port and USB Type-C port with serial communication device class support.
  • File transfer: USB port, standard-A plug.

Trunking & QoS:

  • Trunking: Maximum ports per trunk: 16 | Maximum trunk groups: 128.
  • QoS priority queues: 8 per port.
  • QoS Features: ACL Mapping and Marking (ToS/DSCP/802.1p), Priority Queue Management (WRR, SP), DiffServ Support, Classifying flows by TCP Flags.
  • Traffic management: ACL-based inbound rate limiting, Broadcast/multicast/unknown unicast rate limiting, Inbound/Outbound rate limiting.

Security:

  • 802.1X authentication, MAC/Flexible/Web authentication, DHCP snooping, Dynamic ARP inspection.
  • Neighbor Discovery (ND) Inspection, Bi-level Access Mode, EAP pass-through.
  • Protection against Denial of Service (DoS) attacks, AAA, MAC Address Locking, Port Security.
  • AES with SSHv2, RADIUS/TACACS/TACACS+, SCP, SSHv2, Protected Ports, Local Username/Password.
  • Change of Authorization (CoA) RFC 5176, Trusted Platform Module, RADSEC (RFC 6614), Encrypted Syslog (RFC 5425).

SDN & High Availability:

  • SDN features: OpenFlow v1.0 and v1.3, OpenFlow with hybrid port mode, Operates with an OpenDayLight Controller.
  • High availability: Layer 3 VRRP/VRRP-E, Real-time state synchronization, Hitless failover, Hot insertion/removal, Layer 2 VSRP, ISSU.

Bộ tính năng (Feature Sets)

Layer 2 feature set:

  • 802.1s MST, 802.1x Authentication, Auto MDI/MDIX, BPDU/Root Guard, Dual-Mode VLANs.
  • MAC-based VLANs, Dynamic VLAN/Voice VLAN Assignment, Fast Port Span, GVRP.
  • IGMP Snooping (v1/v2/v3), IGMP Proxy, IGMP v2/v3 Fast Leave, MLD Snooping (v1/v2).
  • Link Fault Signaling (LFS), MAC Address Filtering, Per-VLAN Spanning Tree (PVST/PVST+/PRST).
  • Mirroring: Port-based, ACL-based, MAC Filter-based, VLAN-based. PIM-SM v2 Snooping, Port Loop Detection, Private VLAN.
  • Metro-Ring Protocol (MRP), VSRP, Q-in-Q, VLAN Mapping, Topology Groups.

Base & Premium Layer 3 IP routing:

  • Base: IPv4/IPv6 static routes, RIP v1/v2, RIPng, ECMP, Port-based/L3/L4 ACLs, Host/Virtual/Routed Interfaces, Routing Between Directly Connected Subnets.
  • Premium (License required): IPv4/IPv6 dynamic routes, OSPF v2/v3, PIM-SM/SSM/DM/passive, PBR, VRRP (IPv4), VRRP v3 (IPv6), VRRP-E(IPv4/IPv6).

Tuân thủ tiêu chuẩn IEEE (Standard Compliance)

  • 802.1AB LLDP/LLDP-MED, 802.1D, 802.1p, 802.1s, 802.1w, 802.1x, 802.1Q, 802.1BR.
  • 802.3 CSMA/CD, 802.3ab (1000BASE-T), 802.3 (10Base-T), 802.3ad/802.1 AX-2008 (Link Aggregation).
  • 802.3ae (10GbE), 802.3af (PoE), 802.3at (PoE+), 802.3bz, 802.3u, 802.3x, 802.3z.
  • 802.3 MAU MIB (RFC 2239), 802.3az Energy Efficient Ethernet (hardware ready).
Mở rộng Thu gọn

  Ý kiến bạn đọc

     

 

Bạn đã không sử dụng Site, Bấm vào đây để duy trì trạng thái đăng nhập. Thời gian chờ: 60 giây